<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Ramesh Powar, Diana Edulji discriminated against me: Mithali Raj" />
	<meta name="description" content="New Delhi [India], Nov 27 (ANI): Indian women ODI cricket team skipper Mithali Raj, in a letter to the Board of Control for Cricket in India (BCCI), has accus" />
	<meta name="keywords" content="Haiti News, raj said, the eleven, the match, powar, value, her omission, walking, captain harmanpreet, board" />
	<meta name="news_keywords" content="Haiti News, raj said, the eleven, the match, powar, value, her omission, walking, captain harmanpreet, board" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Ramesh Powar, Diana Edulji discriminated against me: Mithali Raj" />
	<meta property="og:site_name" content="Irish Sun" />
	<meta property="og:url" content="https://www.irishsun.com/news/258405358/ramesh-powar-diana-edulji-discriminated-against-me-mithali-raj" />
	<meta property="og:description" content="New Delhi [India], Nov 27 (ANI): Indian women ODI cricket team skipper Mithali Raj, in a letter to the Board of Control for Cricket in India (BCCI), has accus" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1543325233.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@irishsunnews" />
	<meta name="twitter:title" content="Ramesh Powar, Diana Edulji discriminated against me: Mithali Raj" />
	<meta name="twitter:description" content="New Delhi [India], Nov 27 (ANI): Indian women ODI cricket team skipper Mithali Raj, in a letter to the Board of Control for Cricket in India (BCCI), has accus" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1543325233.jpg" />

	<title>Ramesh Powar, Diana Edulji discriminated against me: Mithali Raj</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.bignewsnetwork.com/news/258405358/ramesh-powar-diana-edulji-discriminated-against-me-mithali-raj" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>    
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 28 Nov 2018</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/irishsunnews" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/102171120746031846058" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Ramesh Powar, Diana Edulji discriminated against me: Mithali Raj</h2>
							<p>ANI<br>27 Nov 2018, 23:27 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1543325233.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>New Delhi [India], Nov 27 (ANI): Indian women's ODI cricket team skipper Mithali Raj, in a letter to the Board of Control for Cricket in India (BCCI), has accused coach Ramesh Powar and Committee of Administrators (CoA) member Diana Edulji of "discriminatory" treatment.</p>
<p>Speaking out against her omission from the Indian team for their semi-final clash against England, which they lost by eight wickets, in the recently concluded Women's World T20, the 35-year-old cricketer said that the same left her "baffled" as she had scored back to back fifties in the games before the semi-final and was adjudged 'Player of the Match' on both the occasions.</p>
<p>Criticising Edulji for brazenly supporting her omission from the semi-final game, Raj said that it "is a clear sign of bias." "For the first time in a 20 year long career, I felt deflated, depressed and let down. I am forced to think if my services to my country are of any value to a few people in power who are out to destroy me and break my confidence," she added in the letter.</p>
<p>"To put things in perspective, I have always reposed faith in Diana Edulji and have always respected her and her position as a member of the COA. Never did I think she will use her position against me, more after hearing what all I had to go through in the Caribbean as I had spoken to her about it," she said.</p>
<p>"Her brazen support in the press with regard to the decision of my benching in the semi-final of the T20 World Cup has left me deeply distressed, more because she knows the real facts having spoken to me. Thereafter her statement saying 'selection is not the COA's headache' is like suggesting there is no system of checks and balances and anyone can do anything and get away because they have the backing of people in power," Raj wrote in the letter.</p>
<p>"For the record, I scored back to back fifties in the games before the semi-final, was adjudged player of the match on both occasions, to leave me out in the semi-final and go with only three performing batters was a decision that left me baffled as much as it left the whole world. I have always adhered to protocol and haven't said a word in the press regarding anything that happened in the West Indies believing that the BCCI is there and in the end 'my truth ' will have an ear there and my matter will be handled justly," she said.</p>
<p>"But the brazen support of a COA member is a clear sign of bias and also that a stance has already been taken against me. By saying 'I don't support someone' and then going all out to support my benching in the press is prejudice of the clearest sort," she further added in the letter. Right-hand batter accused Indian coach Ramesh Powar of partial treatment towards her, adding that she was "humiliated" by him.</p>
<p>"My issues with the coach started immediately as we landed in the West Indies. At first, there were small signs that his behaviour towards me was unfair and discriminatory but I did not bother much about it. For instance, walking off if I am sitting anywhere around, watching in the nets when others bat but choosing to walk away when I am batting in nets if I try to go up to him to talk to start looking into his phone and keep walking. It was embarrassing and very evident to everyone that I was being humiliated," she stated.</p>
<p>"To him I didn't exist in the team. If I was around he would immediately move away from the scene, if I looked to wish him he would deliberately start looking in other direction. He continued to behave badly," she added.</p>
<p>Clarifying her stand on Indian T20I captain Harmanpreet Kaur, the top-order player stated that she has nothing against her "except for the fact that her call to support the decision of the coach to leave me out of the eleven was baffling and hurtful."</p>
<p>"At this juncture, I would also like to point out that I have nothing against the T/20 captain Harmanpreet Kaur except for the fact that her call to support the decision of the coach to leave me out of the eleven was baffling and hurtful. I wanted to win the world cup for my country and it hurts me because we lost a golden opportunity," Raj said.</p>
<p>"But I am of the opinion that Harman and I are senior players and our issues, if any, should be sorted out by the two of us by sitting across the table. As India's 50 over captain, I value Harman as one of our best players and will always want to ensure that the two of us perform our best for India," she added.</p>
<p>Demanding justice from the Indian board, Raj said that all the incidents have left her "utterly dejected and depressed."</p>
<p>"In the light of the above, as the captain of India's ODI team who has given her best for the country, do I have any hope left to be given justice. With Diana turning against me publicly and with the coach's unjust behaviour, I feel utterly dejected and depressed. As I was told not to go to the media I write this e-mail to you as the last resort. Please advise against the next course of action," Raj concluded. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns">


							<div id="contentad338279"></div>
							<script type="text/javascript">
								(function(d) {
									var params = {
										id : "bd3f17cc-1322-48f8-9ba0-9dd80ef09079",
										d : "aXJpc2hzdW4uY29t",
										wid : "338279",
										cb : (new Date()).getTime()
									};

									var qs = [];
									for ( var key in params)
										qs
												.push(key
														+ '='
														+ encodeURIComponent(params[key]));
									var s = d.createElement('script');
									s.type = 'text/javascript';
									s.async = true;
									var p = 'https:' == document.location.protocol ? 'https'
											: 'http';
									s.src = p
											+ "://api.content-ad.net/Scripts/widget2.aspx?"
											+ qs.join('&');
									d.getElementById("contentad338279")
											.appendChild(s);
								})(document);
							</script>

						</div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/damkHJoyPZY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov24v18.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/EQFQtJLWfwU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov23v8.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/1tFLaGh9XL4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov23v6.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/gRD2eq-eNbE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov23v13.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>Irish Sun</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/irishsunnews" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/102171120746031846058">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Irish Sun</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://icons.wxug.com/i/c/k/partlycloudy.gif" width="60px" /> 
										<strong style="font-size: 45px;">8</strong>
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Dublin</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = '300';
								medianet_height = '600';
								medianet_crid = '315055676';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258397943/trump-challenged-over-his-saudi-defense-in-khashoggi-killing">Trump challenged over his Saudi defense in Khashoggi killing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258397943/trump-challenged-over-his-saudi-defense-in-khashoggi-killing"><img
									src="https://cdn.bignewsnetwork.com/cus1543278915.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>WASHINGTON, U.S. - Days after Turkey accused the U.S. President Donald Trump of turning a blind eye in the sensational ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258394243/ukraines-naval-vessels-captured-by-russia-sparking-anger">Ukraine&#039;s naval vessels captured by Russia, sparking anger</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258394243/ukraines-naval-vessels-captured-by-russia-sparking-anger"><img
									src="https://cdn.bignewsnetwork.com/cus1543240098.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>MOSCOW, Russia - In an incident on Sunday, that has triggered a dangerous new crisis between Russia and Ukraine, both ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258394212/aleppo-gas-attack-russia-launches-airstrikes-against-rebels">Aleppo gas attack: Russia launches airstrikes against rebels</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258394212/aleppo-gas-attack-russia-launches-airstrikes-against-rebels"><img
									src="https://cdn.bignewsnetwork.com/cus1543239773.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>ALEPPO, Syria - Alleging that Syrian rebels carried out a chemical weapons attack in the government-held Aleppo city on Sunday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258389478/uganda-party-boat-capsizes-on-lake-victoria-killing-29">Uganda party boat capsizes on Lake Victoria, killing 29</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258389478/uganda-party-boat-capsizes-on-lake-victoria-killing-29"><img
									src="https://cdn.bignewsnetwork.com/cus1543177979.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>KAMPALA, Uganda - In a tragic incident, at least 29 people were killed after an overcrowded cruise boat from Uganda ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258387507/scientists-issue-stark-climate-change-warning-to-the-us">Scientists issue stark climate change warning to the U.S.</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258387507/scientists-issue-stark-climate-change-warning-to-the-us"><img
									src="https://cdn.bignewsnetwork.com/cus1543154907.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>WASHINGTON, U.S. - A major U.S. Government report on climate change released this week, has issued a stark warning to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258387021/russia-indisputably-poses-a-far-greater-threat-to-uk">&#039;Russia indisputably poses a far greater threat to U.K.&#039;</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258387021/russia-indisputably-poses-a-far-greater-threat-to-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1543148146.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>LONDON, U.K. - With ties between the United Kingdom and Russia worsening in recent months, the new British Army chief ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258394243/ukraines-naval-vessels-captured-by-russia-sparking-anger">Ukraine&#039;s naval vessels captured by Russia, sparking anger</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258394243/ukraines-naval-vessels-captured-by-russia-sparking-anger"><img
									src="https://cdn.bignewsnetwork.com/cus1543240098.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>MOSCOW, Russia - In an incident on Sunday, that has triggered a dangerous new crisis between Russia and Ukraine, both ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258387021/russia-indisputably-poses-a-far-greater-threat-to-uk">&#039;Russia indisputably poses a far greater threat to U.K.&#039;</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258387021/russia-indisputably-poses-a-far-greater-threat-to-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1543148146.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>LONDON, U.K. - With ties between the United Kingdom and Russia worsening in recent months, the new British Army chief ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258386507/dozens-arrested-in-france-as-protesters-clash-with-police">Dozens arrested in France as protesters clash with police</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258386507/dozens-arrested-in-france-as-protesters-clash-with-police"><img
									src="https://cdn.bignewsnetwork.com/cus1543141296.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>PARIS, France - Tens of thousands of protesters in France continued to take to the streets protesting against rising fuel ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258405693/lawmakers-criticize-facebook-zuckerberg-for-uk-parliament-no-show">Lawmakers Criticize Facebook's Zuckerberg for UK Parliament No-Show</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258405693/lawmakers-criticize-facebook-zuckerberg-for-uk-parliament-no-show"><img
									src="https://cdn.bignewsnetwork.com/voa1543327505.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>LONDON - Facebook came under fire on Tuesday from lawmakers from several countries who accused the firm of undermining democratic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258405539/turkmenistan-brussels-sprouts-and-pipeline-routes">Turkmenistan: Brussels sprouts and pipeline routes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258405539/turkmenistan-brussels-sprouts-and-pipeline-routes"><img
									src="https://cdn.bignewsnetwork.com/eur1543326546.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>The 12-starred blue flag of the European Union will soon flutter more confidently over the soil of Turkmenistan. Explaining EU ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258404372/hilton-unparalleled-hospitality-travels-from-india-to-europe">Hilton's unparalleled hospitality travels from India to Europe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258404372/hilton-unparalleled-hospitality-travels-from-india-to-europe"><img
									src="https://cdn.bignewsnetwork.com/ani1543318665.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>New Delhi [India], Nov 27 (ANI): As destination weddings, International meetings and incentives and film shoots are gaining traction among ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3908">
								<img src="https://www.qnetwork.com/movie-posters/stendhalsyndrome-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3908">The Stendhal Syndrome [Blu-Ray]</a>
								</h5>
								<div>Stendhal Syndrome</div>		
							</div>
						</div>
					</div>


					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Read
								More</a>
						</div>
					</div>
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/irishsunnews" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/102171120746031846058" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2018 Irish Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>