<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="US judges reject Trump appeal over tax returns" />
<meta name="description" content="A US appeals court ruled on Monday that President Donald Trump must release eight years of tax returns, dealing a blow to his attempts to keep his personal" />
<meta name="keywords" content="Breaking Business News, tax returns, trump, returns" />
<meta name="news_keywords" content="Breaking Business News, tax returns, trump, returns" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="US judges reject Trump appeal over tax returns" />
<meta property="og:site_name" content="Irish Sun" />
<meta property="og:url" content="https://www.irishsun.com/news/262966930/us-judges-reject-trump-appeal-over-tax-returns" />
<meta property="og:description" content="A US appeals court ruled on Monday that President Donald Trump must release eight years of tax returns, dealing a blow to his attempts to keep his personal" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241572896535.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@irishsunnews" />
<meta name="twitter:title" content="US judges reject Trump appeal over tax returns" />
<meta name="twitter:description" content="A US appeals court ruled on Monday that President Donald Trump must release eight years of tax returns, dealing a blow to his attempts to keep his personal" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241572896535.jpg" />

<title>US judges reject Trump appeal over tax returns</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.irishsun.com/news/262966930/us-judges-reject-trump-appeal-over-tax-returns" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 05 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US judges reject Trump appeal over tax returns</h2>
							<p>News24<br>05 Nov 2019, 05:42 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/n241572896535.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>A US appeals court ruled on Monday that President Donald Trump must release eight years of tax returns, dealing a blow to his attempts to keep his personal earnings private.</p><p>The decision is the latest development in a years-long effort to obtain copies of Trump's taxes, which he promised during the campaign to make public after an audit but has since refused to share.</p><p>A three-judge panel in Manhattan rejected an appeal by the president's lawyers challenging a subpoena by New York prosecutors that demanded that his accounting firm hand over the records.</p><p>The federal judges, however, refused to take a position on claims by Trump's attorneys that as America's leader he is immune from any criminal investigation.</p><p>"We emphasize again the narrowness of the issue before us," they wrote in their decision.</p><p>"This appeal does not require us to consider whether the president is immune from indictment and prosecution while in office, nor to consider whether the president may lawfully be ordered to produce documents for use in a state criminal proceeding," the judges added.</p><p>The president's legal team did not immediately respond to a request for comment but it is likely that the case will end up in the Supreme Court.</p><p>Trump had filed suit against Manhattan District Attorney Cyrus Vance Jr, a Democrat who had subpoenaed the accounting firm Mazars USA, seeking access to the president's returns dating back to 2011.</p><p>Vance is investigating payments made by Michael Cohen, Trump's former personal attorney, to Stormy Daniels, an adult film actress who claimed to have had a sexual liaison with Trump before he ran for president in 2016.</p><p>Cohen is currently serving three years in prison after admitting paying hush money - in violation of campaign finance laws - to Daniels and another woman, tax fraud, and lying to Congress.</p><p>Trump's lawyers claimed in court that their client doesn't need to abide by Vance's injunction because as president of the United States he cannot be prosecuted for an offense.</p><p>But the judges ruled that presidential immunity was not an issue here because it was the accounting firm that had been subpoenaed for the documents.</p><p>Trump broke with a long-established norm during the 2016 presidential election by refusing to release his tax returns as most presidents have done since the 1970s even though it is not required by law.</p><p>He has claimed that they are under audit by the Internal Revenue Service, and there have been various attempts to obtain them, including by the Democratic-led House of Representatives.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338279"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bd3f17cc-1322-48f8-9ba0-9dd80ef09079",
            d:  "aXJpc2hzdW4uY29t",
            wid: "338279",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338279").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Kxwc4dNJqHQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v17.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eYPo7IBGmGU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dSOLUev1k1Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Gv5XK98JYRk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v1.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Irish Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Irish Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/11.png" width="100px" /> 
									<strong style="font-size: 45px;">8</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Light Rain in Dublin</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale">Plastic endangering marine life on a global scale</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale"><img
									src="https://cdn.bignewsnetwork.com/cus1572891464781.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Each year, an estimated eight million tonnes of plastic end up in the ocean equivalent to a full garbage truck ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262956445/new-chapter-for-syria-may-be-looming">New chapter for Syria may be looming</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262956445/new-chapter-for-syria-may-be-looming"><img
									src="https://cdn.bignewsnetwork.com/cus1572810693956.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GENEVA, Switzerland - UN-brokered face-to-face talks between the Syrian Government and opposition the first to take place in nearly nine ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262950696/landmine-claims-lives-of-9-schoolchildren-in-northeastern-afghanistan">Landmine claims lives of 9 schoolchildren in northeastern Afghanistan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262950696/landmine-claims-lives-of-9-schoolchildren-in-northeastern-afghanistan"><img
									src="https://cdn.bignewsnetwork.com/cus1572723995447.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KABUL, Afghanistan - Nine kids on their way to school were killed when a roadside bomb detonated in northeastern Afghanistan ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262944311/south-africans-win-third-rugby-world-cup-with-32-12-defeat-of-engand">South Africans win third Rugby World Cup with 32-12 defeat of Engand</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262944311/south-africans-win-third-rugby-world-cup-with-32-12-defeat-of-engand"><img
									src="https://cdn.bignewsnetwork.com/cus1572719520189.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> YOKOHAMA, Japan - South Africa were utterly dominant, especially in the scrums, as they equalled New Zealand's record of three ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262941260/man-arrested-by-gardai-over-lorry-deaths-to-be-extradited-to-uk">Man arrested by gardai over lorry deaths to be extradited to UK</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262941260/man-arrested-by-gardai-over-lorry-deaths-to-be-extradited-to-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1572692777458.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - An Garda Siochana have arrested a 22-year old man based on a European Arrest Warrant issued by ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262941254/nearly-750000-motor-vehicles-stolen-in-us-last-year">Nearly 750,000 motor vehicles stolen in U.S. last year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262941254/nearly-750000-motor-vehicles-stolen-in-us-last-year"><img
									src="https://cdn.bignewsnetwork.com/cus1572682663063.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - On August 12, 1908, the first Model T rolled off the assembly line at Henry Ford's plant ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262967431/california-is-living-america-dystopian-future">California is living America's dystopian future</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262967431/california-is-living-america-dystopian-future"><img
									src="https://cdn.bignewsnetwork.com/cvr1572898946.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The Golden State is on fire, which means that an idea of American utopia is on fire, too.Utopias are the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262967429/recycling-plastic-bottles-is-good-but-reusing-them-is-better">Recycling plastic bottles is good, but reusing them is better</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262967429/recycling-plastic-bottles-is-good-but-reusing-them-is-better"><img
									src="https://cdn.bignewsnetwork.com/cvr1572898717.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Last week Woolworths announced a new food delivery system, in collaboration with US company TerraCycle, that delivers grocery essentials in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262966939/jse-tracks-global-stocks-higher">JSE tracks global stocks higher</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262966939/jse-tracks-global-stocks-higher"><img
									src="https://cdn.bignewsnetwork.com/n241572896658.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The JSE edged higher on Monday as it tracked other global markets higher, inspired by trade optimism.The latest surge was ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262966931/lgbt-fans-will-be-welcomed-in-qatar-says-liverpool-ceo">LGBT fans will be welcomed in Qatar says Liverpool CEO</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262966931/lgbt-fans-will-be-welcomed-in-qatar-says-liverpool-ceo"><img
									src="https://cdn.bignewsnetwork.com/n241572896612.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> London - Liverpool chief executive Peter Moore says the Premier League leaders have been given assurances that LGBT fans will ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262966929/41-migrants-found-alive-in-refrigerated-truck-in-greece">41 migrants found alive in refrigerated truck in Greece</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262966929/41-migrants-found-alive-in-refrigerated-truck-in-greece"><img
									src="https://cdn.bignewsnetwork.com/n241572896533.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Forty-one migrants were found alive in a refrigerated truck in northern Greece on Monday, said police, who arrested the driver.The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262966928/rwanda-official-on-trial-in-belgium-over-1994-genocide">Rwanda official on trial in Belgium over 1994 genocide</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262966928/rwanda-official-on-trial-in-belgium-over-1994-genocide"><img
									src="https://cdn.bignewsnetwork.com/n241572896505.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> A former senior Rwandan official went on trial in Belgium on Monday accused of taking part in the 1994 genocide ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3932"> <img
								src="https://www.qnetwork.com/movie-posters/certainwomen-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3932">Certain Women </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 Irish Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>