<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="UAE to house massive solar park costing $13.6 billion" />
<meta name="description" content="The 800MW third phase of Dubai&#39;s solar park will be operational in April the Dubai Electricity and Water Authority, DEWA has announced." />
<meta name="keywords" content="DEWA Managing, Dubai Clean Energy, Energy, Rashid Al Maktoum Solar Park, Al Tayer" />
<meta name="news_keywords" content="DEWA Managing, Dubai Clean Energy, Energy, Rashid Al Maktoum Solar Park, Al Tayer" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="UAE to house massive solar park costing $13.6 billion" />
<meta property="og:site_name" content="Irish Sun" />
<meta property="og:url" content="https://www.irishsun.com/news/263758644/uae-to-house-massive-solar-park-costing-136-billion" />
<meta property="og:description" content="The 800MW third phase of Dubai&#39;s solar park will be operational in April the Dubai Electricity and Water Authority, DEWA has announced." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/cus1579419951663.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@irishsunnews" />
<meta name="twitter:title" content="UAE to house massive solar park costing $13.6 billion" />
<meta name="twitter:description" content="The 800MW third phase of Dubai&#39;s solar park will be operational in April the Dubai Electricity and Water Authority, DEWA has announced." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/cus1579419951663.jpg" />

<title>UAE to house massive solar park costing $13.6 billion</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.irishsun.com/news/263758644/largest-solar-power-park-in-world-nearing-completion-in-dubai" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 19 Jan 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>UAE to house massive solar park costing $13.6 billion</h2>
							<p>Lola Evans<br>19 Jan 2020, 17:47 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/cus1579419951663.jpg"
								width="100%">
							<div class="banner-text">
								<ul>
									<li>The 800MW third phase of Dubai's solar park will be operational in April, DEWA announced Saturday.</li>
									<li>The announcement was made following a site visit by Saeed Mohammed Al Tayer, DEWA Managing Director and CEO.</li>
									<li>Upon completion, the Mohammed bin Rashid Al Maktoum Solar Park will be the largest single-site solar park in the world.</li>
								</ul>
								<div><p>DUBAI, UAE - The 800MW third phase of Dubai's solar park will be operational in April, the Dubai Electricity and Water Authority, DEWA, announced on Saturday.</p> <p>The announcement was made following a site visit by Saeed Mohammed Al Tayer, DEWA Managing Director and CEO.</p> <p>Upon completion, the Mohammed bin Rashid Al Maktoum Solar Park will be the largest single-site solar park in the world, based on an independent power producer, IPP, model. It has a planned capacity of 5,000 MW in 2030 with investments of AED50 billion ($13.6 billion).</p> <p>During the site visit, Al Tayer was briefed by Fawaz Al Muharrami, CEO of Shua'a Energy 2, on the construction progress of the third stage of the 800 MW third phase, who explained that that it will be operational in April with a capacity of 300MW of energy using photovoltaic technology across the solar farms.</p> <p>After the primary tests, the substation will undergo pilot operational tests.</p> <p>DEWA is building the 800MW photovoltaic third phase of the solar park in three stages, in partnership with a consortium led by Abu Dhabi Future Energy Company, Masdar, and EDF Group, through its subsidiary EDF nergies Nouvelles. The 200 MW first stage became operational in May 2018; and the 300 MW second stage became operational in August 2018.</p> <p>The solar power projects currently operational in the solar park have a capacity of 713MW with a planned capacity of 1,013 MW by April 2020. DEWA is currently implementing four more projects with a capacity of 2,150 MW at the solar park, bringing the total capacity of the current five phases announced to 2,863MW.</p> <p>DEWA says it intends to reach 5,000MW by 2030, to achieve the objectives of the Dubai Clean Energy Strategy 2050, to produce 75 percent of Dubai's total power output from clean energy, and make Dubai the city with the lowest carbon footprint in the world by 2050.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338279"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bd3f17cc-1322-48f8-9ba0-9dd80ef09079",
            d:  "aXJpc2hzdW4uY29t",
            wid: "338279",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338279").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/PHED_LSx5BY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec28v11.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/CZVC--hJXpg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec17v11.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/U4D0JMrgt_g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dev17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/djZAEfIZowo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dev16v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Irish Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Irish Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">-2</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Dublin</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758010/dublin-born-conor-mcgregor-wins-in-vegas">Dublin-born Conor McGregor wins in Vegas</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758010/dublin-born-conor-mcgregor-wins-in-vegas"><img
									src="https://cdn.bignewsnetwork.com/cus1579420799888.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LAS VEGAS, Nevada - Ireland's Mixed Martial Arts (MMA) fighter Conor McGregor made a winning comeback in the Ultimate Fighting ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace">Prince Harry and Meghan to cut formal ties with Palace</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace"><img
									src="https://cdn.bignewsnetwork.com/cus1579378440604.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - While Prince Harry will continue to be Prince Harry, and he and his wife will remain the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263753822/australian-fires-devastate-wildlife-many-threateneded-species">Australian fires devastate wildlife, many threateneded species</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263753822/australian-fires-devastate-wildlife-many-threateneded-species"><img
									src="https://cdn.bignewsnetwork.com/cvr1579378648.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> More than one billion mammals, birds, and reptiles across eastern Australia are estimated to have been affected by the current ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263754107/foreign-minister-in-north-korea-removed-from-office">Foreign minister in North Korea removed from office</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263754107/foreign-minister-in-north-korea-removed-from-office"><img
									src="https://cdn.bignewsnetwork.com/cus1579382218426.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PYONGYANG, North Korea - North Korean Foreign Minister Ri Yong Ho has reportedly been replaced. The NK News portal broke ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect">Decriminalisation of blasphemy in Ireland comes in to effect</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect"><img
									src="https://cdn.bignewsnetwork.com/cus1579355520012.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The commencement of the Blasphemy (Abolition of Offences and Related Matters) Act 2019 in Ireland has taken ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263745345/ken-starr-who-spent-years-targeting-clinton-joins-trump-defense-team">Ken Starr who spent years targeting Clinton, joins Trump defense team</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263745345/ken-starr-who-spent-years-targeting-clinton-joins-trump-defense-team"><img
									src="https://cdn.bignewsnetwork.com/cus1579298269068.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - High profile lawyers Alan Dershowitz and Ken Starr have been brought in to work with the legal ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace">Prince Harry and Meghan to cut formal ties with Palace</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace"><img
									src="https://cdn.bignewsnetwork.com/cus1579378440604.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - While Prince Harry will continue to be Prince Harry, and he and his wife will remain the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect">Decriminalisation of blasphemy in Ireland comes in to effect</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect"><img
									src="https://cdn.bignewsnetwork.com/cus1579355520012.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The commencement of the Blasphemy (Abolition of Offences and Related Matters) Act 2019 in Ireland has taken ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263735549/way-paved-for-donald-trump-impeachment-trial-to-begin">Way paved for Donald Trump impeachment trial to begin</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263735549/way-paved-for-donald-trump-impeachment-trial-to-begin"><img
									src="https://cdn.bignewsnetwork.com/voa1579203328.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The Senate impeachment trial of President Donald Trump began Thursday with preliminary proceedings, including House lawmakers who ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758659/what-nigeria-needs-to-do-to-avoid-world-bank-worst-case-scenario">What Nigeria needs to do to avoid World Bank's 'worst case scenario'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758659/what-nigeria-needs-to-do-to-avoid-world-bank-worst-case-scenario"><img
									src="https://cdn.bignewsnetwork.com/cvr1579423012.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> In its latest report on Nigeria, the World Bank issued a stark warning: that the country risks becoming home to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758641/saracens-to-be-relegated-over-salary-cap-breach">Saracens to be relegated over salary cap breach</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758641/saracens-to-be-relegated-over-salary-cap-breach"><img
									src="https://cdn.bignewsnetwork.com/n241579419810.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> London - European and English champions Saracens are to be relegated at the end of the season due to breaching ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758640/tour-de-france-repeat-is-bernal-one-big-goal">Tour de France repeat is Bernal's 'one big goal'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758640/tour-de-france-repeat-is-bernal-one-big-goal"><img
									src="https://cdn.bignewsnetwork.com/n241579419809.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Paris - Egan Bernal warned rivals on Saturday that defending his Tour de France title remains his "big 2020 goal" ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4041"> <img
								src="https://www.qnetwork.com/movie-posters/scarletempress-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4041">The Scarlet Empress </a>
								</h5>
								<div>Scarlet Empress</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 Irish Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>