<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Beauran Hendricks awarded first national contract by CSA" />
<meta name="description" content="Cricket South Africa on Monday handed pacer Beauran Hendricks his first national contract." />
<meta name="keywords" content="Australia News, dwaine, rassie, national, lanka, van der, awarded, nortje, upgrades, national contract" />
<meta name="news_keywords" content="Australia News, dwaine, rassie, national, lanka, van der, awarded, nortje, upgrades, national contract" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Beauran Hendricks awarded first national contract by CSA" />
<meta property="og:site_name" content="Irish Sun" />
<meta property="og:url" content="https://www.irishsun.com/news/264400164/beauran-hendricks-awarded-first-national-contract-by-csa" />
<meta property="og:description" content="Cricket South Africa on Monday handed pacer Beauran Hendricks his first national contract." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1584975796.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@irishsunnews" />
<meta name="twitter:title" content="Beauran Hendricks awarded first national contract by CSA" />
<meta name="twitter:description" content="Cricket South Africa on Monday handed pacer Beauran Hendricks his first national contract." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1584975796.jpg" />

<title>Beauran Hendricks awarded first national contract by CSA</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.irishsun.com/news/264400164/beauran-hendricks-awarded-first-national-contract-by-csa" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 24 Mar 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/irish-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/88176adfdf246af5">Europe</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Beauran Hendricks awarded first national contract by CSA</h2>
							<p>ANI<br>24 Mar 2020, 01:03 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1584975796.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Cape Town [South Africa], Mar 23 (ANI): Cricket South Africa on Monday handed pacer Beauran Hendricks his first national contract.</p>

<p>Pacer Andrich Nortje, all-rounder Dwaine Pretorius and batsman Rassie van der Dussen have also been awarded contract upgrades.</p>

<p>"The upgrade system will again be in place this year. Those players performing and selected for the Proteas during the 2020/21 season and who are not contracted can qualify for a National Contract upgrade," Cricket South Africa said in an official statement.</p>

<p>The South Africa men's team will be in action in the T20 World Cup later this year while other scheduled tours include home series against Sri Lanka (Tests), Australia (Tests only), Pakistan (T20 only) and India (T20 only) and away tours to West Indies and Sri Lanka.</p>

<p>CSA's contracted men's players: Temba Bavuma, Quinton de Kock, Faf du Plessis, Dean Elgar, Beuran Hendricks, Reeza Hendricks, Keshav Maharaj, Aiden Markram, David Miller, Lungi Ngidi, Anrich Nortje, Andile Phehlukwayo, Dwaine Pretorius, Kagiso Rabada, Tabraiz Shamsi, Rassie van der Dussen.</p>

<p>The contracts for the women's team were also revealed by the CSA and Nadine de Klerk and Sinalo Jafta earned contract upgrades.</p>

<p>CSA's contracted women's players: Trisha Chetty, Nadine de Klerk, Mignon du Preez, Shabnim Ismail, Sinalo Jafta, Marizanne Kapp, Ayabonga Khaka, Masabata Klaas, Lizelle Lee, Sune Luus, Tumi Sekhukhune, Chloe Tryon, Dane van Niekerk, Laura Wolvaardt."We have contracted 16 men's players and 14 women's players which we feel is the appropriate number to maintain our national squads across the various formats. This enables us to contract both our Test players as well as those who are limited-overs specialists," CSA Acting Chief Executive, Dr. Jacques Faul said.</p>

<p>"We have decided to keep the 17th men's contract open for the moment and players can qualify for it through performance," he added. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338279"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bd3f17cc-1322-48f8-9ba0-9dd80ef09079",
            d:  "aXJpc2hzdW4uY29t",
            wid: "338279",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338279").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/wW-LqhkDHQE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar20v26.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/8UxsDJob0qY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar20v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zVf3q-SLjzI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar19v5.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/6E4unGCvzmM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar16v4.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Irish Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Irish Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/30.png" width="100px" /> 
									<strong style="font-size: 45px;">12</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Partly Cloudy in Dublin</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264391498/collapsing-world-economy-provokes-major-selling-on-asian-markets">Collapsing world economy provokes major selling on Asian markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264391498/collapsing-world-economy-provokes-major-selling-on-asian-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1584949899629.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - The tide continued to turn for global stocks on Monday, as a weekend of shutdowns and lockdowns ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386460/us-inaction-on-pandemic-no-fault-of-president-trump-he-says">U.S. inaction on pandemic no fault of President Trump, he says</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386460/us-inaction-on-pandemic-no-fault-of-president-trump-he-says"><img
									src="https://cdn.bignewsnetwork.com/cus1584917302193.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - "No, I don't take responsibility at all," President Donald Trump declared, blaming his deadly, delayed response to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500">Number of dead in Italy from virus approaching 5,500</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500"><img
									src="https://cdn.bignewsnetwork.com/cus1584916625164.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, Italy - Italy's world-topping toll from the coronavirus pandemic approached 5,500 on Sunday after the Mediterranean country reported another ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services">Covid-19: Italy halts production of non-essential goods and services</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services"><img
									src="https://cdn.bignewsnetwork.com/cus1584916084869.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Rome [Italy], Mar 22 (ANI): Italian Prime Minister Giuseppe Conte on Sunday ordered the closure of all production activities relating ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386331/australian-government-takes-drastic-action-on-virus-crisis">Australian government takes drastic action on virus crisis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386331/australian-government-takes-drastic-action-on-virus-crisis"><img
									src="https://cdn.bignewsnetwork.com/cus1584886506248.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CANBERRA, Australia - Australians have been chastised for not complying with social distancing guidelines more stringently, and will now face ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386316/coronavirus-to-prompt-complete-rethink-of-whole-ball-of-human-wax">Coronavirus to prompt complete rethink of whole ball of human wax</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386316/coronavirus-to-prompt-complete-rethink-of-whole-ball-of-human-wax"><img
									src="https://cdn.bignewsnetwork.com/cus1584883731005.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Humanity has been faced with an existential question of its continued survival and self-preservation that has steadily mounted in intensity, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Europe</h3>
							<a href="/category/88176adfdf246af5"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500">Number of dead in Italy from virus approaching 5,500</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264386455/number-of-dead-in-italy-from-virus-approaching-5500"><img
									src="https://cdn.bignewsnetwork.com/cus1584916625164.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, Italy - Italy's world-topping toll from the coronavirus pandemic approached 5,500 on Sunday after the Mediterranean country reported another ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services">Covid-19: Italy halts production of non-essential goods and services</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services"><img
									src="https://cdn.bignewsnetwork.com/cus1584916084869.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Rome [Italy], Mar 22 (ANI): Italian Prime Minister Giuseppe Conte on Sunday ordered the closure of all production activities relating ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264382584/russia-to-crack-down-on-companies-that-sack-workers-during-crisis">Russia to crack down on companies that sack workers during crisis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264382584/russia-to-crack-down-on-companies-that-sack-workers-during-crisis"><img
									src="https://cdn.bignewsnetwork.com/rfe1584821721.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MOSCOW, Russia - Prime Minister Mikhail Mishustin has warned Russia's companies to keep people employed and pay them their salaries ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264378022/2958-new-covid-19-cases-reported-in-germany-in-last-24-hours">2,958 new Covid-19 cases reported in Germany in last 24 hours</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264378022/2958-new-covid-19-cases-reported-in-germany-in-last-24-hours"><img
									src="https://cdn.bignewsnetwork.com/cus1584710939700.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BERLIN, Germany - Another fast-developing hot-spot for the globally circulating coronavirus Covid-19 is Germany, where the number of cases in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264400787/spain-expects-outbreak-to-peak-as-soon-as-wednesday">Spain expects outbreak to peak as soon as Wednesday</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264400787/spain-expects-outbreak-to-peak-as-soon-as-wednesday"><img
									src="https://cdn.bignewsnetwork.com/ani1584977245.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Madrid [Spain], Mar 23 (ANI): Authorities in Spain expect the "peak" of the coronavirus pandemic in the country to happen ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264400773/media-is-part-of-our-team-effort-in-combating-covid-19-pm-modi">Media is part of our team effort in combating COVID-19: PM Modi</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264400773/media-is-part-of-our-team-effort-in-combating-covid-19-pm-modi"><img
									src="https://cdn.bignewsnetwork.com/ani1584977228.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> New Delhi [India], Mar 23 (ANI): Prime Minister Narendra Modi on Monday stressed the need for keeping the spirit of ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4174"> <img
								src="https://www.qnetwork.com/movie-posters/whereisthefriendshouse-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4174">Where is the Friend&#039;s House? (Khane-ye doust kodjast?) </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Irish-Sun/138617672855411" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/irishsunnews" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/102171120746031846058" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.irishsun.com/rss/aba4168066a10b8d" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 Irish Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>